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1. Computer uses the .......... number system to store data and perform calculations.  

(1) binary   

(2) octal  

(3) decimal  

(4) hexadecimal  

(5) None of these  

2. A disk's content that is recorded at the time of manufacture and that cannot be changed or 

erased by the user is-  

(1) Memory-only  

(2) Write-only  

(3) Once-only  

(4) Run-only  

(5) Read-only  

3. Which of the following can be used to select the entire document?  

(1) CTRL + A  

(2) ALT + F5  

(3) SHIFT + A  

(4) CTRL + K  

(5) CTRL + H  

4. .......... are attempts by individuals to obtain confidential information from you by falsifying their 

identity.  

(1) Phishing  

(2) Computer viruses  

(3) Spyware scams  

(4) Viruses  

(5) None of the above  

5. Part number, part description, and number of parts ordered are examples of-  
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(1) control  

(2) output  

(3) processing  

(4) feedback  

(5) input  

6. A Web site's main page is called its-  

(1) Home Page  

(2) Browser Page  

(3) Search Page  

(4) Bookmark  

(5) None of these  

7. The simultaneous processing of two or more programs by multiple processors is-  

(1) multiprogramming  

(2) multitasking  

(3) time-sharing  

(4) multiprocessing  

(5) None of these  

8. Codes consisting of lines of varying widths or lengths that are computer-readable are known as-  

(1) an ASCII code  

(2) a magnetic tape  

(3) an OCR scanner  

(4) a bar code  

(5) None of these  

9. To instruct Word to fit the width of a column to the contents of a table automatically, click the 

..... button and then point to AutoFit Contents.  

(1) Fit to Form  
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(2) Format  

(3) Autosize  

(4) Contents  

(5) AutoFit  

10. Why is it unethical to share copyrighted files with your friends?  

(1) It is not unethical, because it is legal.  

(2) It is unethical because the files are being given for free.  

(3) Sharing copyrighted files without permission breaks copyright laws.  

(4) It is not unethical because the files are being given for free.  

(5) It is not unethical-anyone can access a computer  

11. Reusable optical storage will typically have the acronym-  

(1) CD   

(2) DVD  

(3) ROM   

(4) RW  

(5) ROS  

12. The most common type of storage devices are-  

(1) persistent  

(2) optical  

(3) magnetic  

(4) flash  

(5) steel  

13. A device that connects to a network without the use of cables is said to be-  

(1) distributed  

(2) free  

(3) centralized  



                                                 Practice Question Set on Computer Knowledge for IBPS PO Exam 2012 

 

 

5  

 

(4) open source  

(5) None of these  

14. A person who used his or her expertise to gain access to other people's computers to get 

information illegally or do damage is a-  

(1) hacker  

(2) analyst  

(3) instant messenger  

(4) programmer  

(5) spammer  

15. To access properties of an object, the mouse technique to use is-  

(1) dragging  

(2) dropping  

(3) right-clicking  

(4) shift-clicking  

(5) None of these  

16. To change selected text to all capital letters, click the change case button, then click-  

(1) UPPERCASE  

(2) UPPER ALL  

(3) CAPS LOCK  

(4) Lock Upper  

(5) Large Size  

17. The basic unit of a worksheet into which you enter data in Excel is called a-  

(1) tab   

(2) cell  

(3) box   

(4) range  
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(5) None of these 

18. You can keep your personal files / folders in-  

(1) My folder  

(2) My Documents  

(3) My Files  

(4) My Text  

(5) None of these  

19. In Word you can force a page break-  

(1) By positioning your cursor at the appropriate place and pressing the F1 key  

(2) By positioning your cursor at the appropriate place and pressing Ctrl + Enter  

(3) By using the Insert/Section Break  

(4) By changing the font size of your document  

(5) None of these  

20. A DVD is an example of a(n)- 

(1) hard disk  

(2) optical disc  

(3) output device  

(4) solid-state storage device  

(5) None of these  

21. The default view in Excel is ......... view.  

(1) Work   

(2) Auto  

(3) Normal  

(4) Roman  

(5) None of these  

22. The process of transferring files from a computer on the Internet to your computer is called-  
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(1) downloading  

(2) uploading  

(3) FTP  

(4) JPEG  

(5) downsizing  

23. .......... is the process of dividing the disk into tracks and sectors.  

(1) Tracking  

(2) Formatting  

(3) Crashing  

(4) Allotting  

(5) None of these  

24. Help Menu is available at which button?  

(1) End  

(2) Start 

(3) Turnoff  

(4) Restart 

(5) Reboot  

25. The contents of .......... are lost when the computer turns off. 

(1) storage 

(2) input 

(3) output 

(4) memory 

(5) None of these 

26. When you enter text in a cell in Excel, it also appears in which of the following?  

(1) Status bar   

(2) Formula bar   
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(3) Row heading  

(4) Name box   

(5) None of these  

27. Which elements of a Word document can be displayed in colour?  

(1) Only graphics  

(2) Only text  

(3) Only the first word of each line  

(4) All elements, but only if you have a colour printer  

(5) All elements  

28. A workbook is a collection of  

(1) Page Setup   

(2) Buttons   

(3) Diagrams  

(4) Charts   

(5) Worksheets  

29. __ appear at the bottom of the Excel Window.  

(1) Sheet tabs   

(2) Name Box   

(3) Formula bar  

(4) Title bar   

(5) None of these  

30. EPROM stands for  

(1) Erasable Programmable Read-Only Memory  

(2) Electronic Programmable Read-Only Memory  

(3) Enterprise Programmable Read-Only Memory  

(4) Extended Programmable Read-Only Memory  
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(5) Electrical Programmable Read-Only Memory  

31. The technology that stores only the essential instructions on a microprocessor chip and thus 

enhances its speed is referred to as  

(1) CISC   

(2) RISC   

(3) CD-ROM  

(4) Wi-Fi   

(5) MISC  

32. Which is not a basic function of a computer?  

(1) Store data   

(2) Accept input  

(3) Process data  

(4) Copy text   

(5) Accept and process data  

33. ASCII is a coding system that provides  

(1) 256 different characters  

(2) 512 different characters  

(3) 1024 different characters  

(4) 128 different characters  

(5) 1000 different characters  

34. Which part of the computer is directly invoked in executing the instructions of the computer 

program?  

(1) The scanner   

(2) The main storage  

(3) The secondary storage  

(4) The printer  

(5) The processor 
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35. In order to create column data in Word, you need to  

(1) tab consecutively until your cursor reaches the desired place  

(2) set tabs or use the Table menu  

(3) use Excel  

(4) press the space bar until your cursor reaches the desired place  

(5) None of these  

36. Files are organised by storing them in  

(1) tables   

(2) databases   

(3) folders  

(4) graphs   

(5) diagrams  

37. When a computer is switched on, the booting process performs  

(1) Integrity Test   

(2) Power-On Self-Test  

(3) Correct Functioning Test  

(4) Reliability Test  

(5) Shut-down  

38. In Word, the feature that automatically detects common errors is called  

(1) Autocorrect  

(2) Autograph 

(3) Spelling and Grammar  

(4) Go to 

(5) Thesaurus  

39. A computer system that is old and perhaps not satisfactory is referred to as a(n)  

(1) Ancient system   
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(2) Historical system  

(3) Age old system   

(4) Legacy system  

(5) Legal System  

40. Which of the following is not a binary number?  

(1) 001   

(2) 101   

(3) 202  

(4) 110   

(5) 011  

41. Which of the following does not store data permanently?  

(1) ROM   

(2) RAM   

(3) Floppy Disk  

(4) Hard Disk   

(5) None of these  

42. Which of the following is the smallest storage?  

(1) Megabyte   

(2) Gigabyte   

(3) Kilobyte  

(4) Terabyte   

(5) None of these  

43. Which menu enables the user to choose toolbars?  

(1) View   

(2) Format   

(3) Insert  
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(4) Edit   

(5) Help  

44. By viewing the properties of the local hard disk of a computer, the user can find out  

(1) the amount of space that has been used up and the remaining free space on the disk.  

(2) the name of the user viewing the properties of the disk.  

(3) nothing useful to the user.  

(4) the number of programs available in the computer,  

(5) None of these  

45. Pre-defined and built-in formulas in Excel are known as  

(1) Autosheets   

(2) Diagrams   

(3) Charts  

(4) Tables   

(5) Functions  

46. Which of the following contains permanent data and gets updated during the processing of 

transactions?  

(1) Operating System File  

(2) Transaction file  

(3) Software File   

(4) Master file  

(5) Any File  

47. The keyboard shortcut to centralise the selected text in Word is  

(1) Ctrl + Esc   

(2) Ctrl + C   

(3) Alt + C  

(4) There is no keyboard shortcut for this operation  
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(5) Ctrl + E  

48. Which of the following helps to protect floppy disks from data getting accidentally erased?  

(1) Access notch   

(2) Write-protect notch  

(3) Entry notch   

(4) Input notch  

(5) None of these  

49. A modem is connected to  

(1) a telephone line  

(2) a keyboard 

(3) a printer  

(4) a monitor 

(5) a scanner  

50. Large transaction processing systems in automated organisations use  

(1) Online processing   

(2) Batch Processing  

(3) Once-a-day Processing  

(4) End-of-day processing  

(5) Once-a-week processing  

51. The operation of combining two cells into a single cell in Excel is referred to as  

(1) join cells  

(2) merge cells  

(3) merge table  

(4) join table  

(5) None of these  
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52. Which of the following can be used to store a large number of files in a small amount of storage 

space?  

(1) File adjustment  

(2) File copying  

(3) File reading  

(4) File compatibility  

(5) File compression  

53. In a computer, most processing takes place in  

(1) memory  

(2) RAM 

(3) motherboard  

(4) CUP 

(5) None of these  

54. Data is organized in a worksheet as  

(1) charts and diagrams  

(2) rows and columns  

(3) tables and boxes  

(4) graphs  

(5) None of the above  

55. Which of the following is an example of a binary number?  

(1) 6AH1   

(2) 100101  

(3) 005   

(4) ABCD  

(5) 23456 

56. Spell Check will find errors in which of the following?  
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(1) Today is a rainy day 

(2) Today is a rainy a day  

(3) Is a rainy  

(4) Rainy today a day  

(5) None of the above  

57. Which of the following is not a storage medium?  

(1) Hard disk  

(2) Flash drive 

(3) DVD  

(4) CD 

(5) Keyboard  

58. In Excel, when the contents and attributes of a cell or range of cells have to be erased using the 

menu, the user must  

(1) select the Cells. choose Edit. and select Clear, then All  

(2) select the Cells. and click Delete on the keyboard  

(3) select the Cells. choose Tools. and select Clear. then Formats  

(4) select the Cells. choose Tools. and select Formula Audit. then Delete  

(5) None of the above  

59. The computer abbreviation KB usually means  

(1) Key Block  

(2) Kernel Boot 

(3) Kilo Byte  

(4) Kit Bit 

(5) None of these 

60. If an Excel Worksheet is to be linked for use in a Powerpoint presentation, the following should 

be clicked  

(1) Edit, Paste Special  
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(2) Edit, Paste  

(3) Edit, Copy  

(4) File, Copy  

(5) None of the above  

61. RAM stands for  

(1) Random Access Memory  

(2) Ready Application Module  

(3) Read Access Memory  

(4) Remote Access Machine  

(5) None of the above  

62. Which of the following is the hardware and not the software?  

(1) Excel  

(2) Printer driver  

(3) Operating system  

(4) Powerpoint  

(5) Control Unit  

63. In Word, which menu would the user select to print a document?  

(1) Tools   

(2) File  

(3) View   

(4) Wind0Vob  

(5) None of these  

64. Which of the following is not true about computer files?  

(1) They are collections of data saved to a Storage medium  

(2) Every file has a filename  

(3) A file extension is established by the user to indicate the date it was created  
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(4) Usually files contain data  

(5) None of the above  

65. The common name for a modulator-demodulator is  

(1) modem   

(2) joiner  

(3) networker   

(4) connector  

(5) demod  

66. What do you see when you click the right mouse button?  

(1) The same effect as the left click  

(2) A special menu  

(3) No effect  

(4) A mouse cannot be right clicked  

(5) Computer goes to sleep mode  

67. In order to choose the font for a sentence in a Word document,  

(1) select Font in the Format menu  

(2) select Font in the Edit menu  

(3) select Font in the Tools menu  

(4) select Font in the Insert menu  

(5) None of the above  

68. The ALU performs .......... operations.  

(1) logarithm-based  

(2) ASCII  

(3) algorithm-based  

(4) arithmetic  

(5) None of the above  
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69. Excel is a program that is used to prepare a  

(1) Database  

(1) Text Document  

(3) Spreadsheet  

(4) Slide Presentation  

(5) None of the above  

70. .......... consists of volatile chips that temporarily store data or instructions.  

(1) CPU   

(2) ROM 

(3) RMA  

(4) RAM  

(5) None of these 


