#1  
10th September 2019, 08:23 PM
Unregistered
Guest
 
Posts: n/a

Eligibility to attend NetCracker Technology Bangalore Engineer Trainee interview?


Hi everyone, I would like to know about my eligibility for attending an interview of Engineer Trainee post in NetCracker Technology Bangalore. So, please provide me the eligibility criteria so that I can attend this interview of NetCracker Technology.




  #2  
13th September 2019, 04:48 PM
zahedrocks
Senior Member+++++
 
Join Date: Aug 2016
Posts: 7,414
Default Re: Eligibility to attend NetCracker Technology Bangalore Engineer Trainee interview?

The minimum qualification required to apply for netcracker technology Engineer Trainee recruitment, is B.E/B.Tech/M.E/M.Tech in CSE/IS/IT or MCA from a recognised college/university. The candidates must have scored minimum 65% and above marks in 10th, 12th and graduation/post-graduation level.

Candidates must also have knowledge of JAVA/C++.

All the pending backlogs must be cleared by the candidates before applying for the job and there should not be any educational gaps.

Web: lhttps://www.netcracker.com/




  #3  
13th September 2019, 08:25 PM
ites
Senior Member+++
 
Join Date: Jun 2019
Posts: 1,818
Default Re: Eligibility to attend NetCracker Technology Bangalore Engineer Trainee interview?

Eligibility to attend NetCracker Technology Bangalore Engineer Trainee interview as follows :
-Candidate should have completed their qualifying degree in computer science or related technical discipline. (BE/BTech /Master's) from 2019 batch passouts are eligible for this recruitment drive.

-Good academic record throughout the career.

-No backlogs.

-Good communication skills for business communications/ presentations.

-Strong programming language skills in c, c++ , Java technologies and sql.

Check with HR coordinators for eligibility of other batches.




Do you have any question? or have anything to say?





Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
Please also check: